To help us become better, please login to ActivTrak

Log in

New Install - Agent Not Reporting (Mac OS)

After installing ActivTrak onto a new machine data should begin uploading to the platform within a few minutes. However, if data does not appear after a couple of minutes have passed there are a few steps that can be verified to ensure the software was installed properly.  

Confirm the following:

1) Ensure that you are installing the software within admin credentials. ActivTrak can only be installed by an admin of the machine you are attempting to monitor.

2) Verify the OS version. If running Catalina, or later, the installer may require permission to install; the steps for granting this permission can be found in this article.

3) Confirm that you have downloaded the Agent during a scheduled monitoring time. If the install happens outside of the scheduled times the user will appear the next time they are active on the machine during an available monitoring time. You can view, edit, and apply schedules to users here, ActivTrak Schedule

In order to ensure there are conflicts due to an antivirus or firewall, the following paths will need to be allowed.


1)  Antivirus Whitelist Paths

2) Firewall Whitelist Paths

If the previous steps have been verified, please reach out to support@activtrak.com or initiate a chat session from your Dashboard so that support can troubleshoot further with you.

Was this article helpful?
0 out of 0 found this helpful

Tiffany Poborka
Comments